Question

Mirror link missing & replaced by wireless projection

  • 12 August 2019
  • 8 replies
  • 556 views

Only wireless projection appeared now in settings device connectivity options not mirror link after recent updates (9.0.0.223). I then tried to wipe case partition using vol+ & power buttons simultaneously as advised in forums but get Software failed to load only reboot option appears Help.

8 replies

Userlevel 6
Badge +4
@Saruman , can you check if Mirrorlink is still on the device by following the instruction on this thread?

https://uk.community.huawei.com/software-40/mirrorlink-how-to-find-it-in-our-huaweis-2721
Followed instructions, 1) Huawei connect services not in list, 2) Mirrorlink not in list but wireless projection is in the list.
Userlevel 6
Badge +4
@Saruman , ok thanks. Raised with helpdesk to investigate. If you want, you can contact them directly.
Thank you
Userlevel 2
Badge +2
Hello @Saruman!

Did you manage to solve your problem by this time?

I'm here to help you, so if you are encountering this or any other issue, please don't hesitate to contact me.

You can send a private message as well, if you want this kind of assistance!

Have a lovely day!

All the best,
BarneyT
Yes all sorted thank you.
I'm having exactly the same problem. Mirror share worked abslutely fine for me with my Luxor smart TV and now Wireless Projection fails every time saying that I should restart my TV.

How did they resolve this for you?
I purchased an Anycast dongle eBay £7.99 part no 323854889760 & it's works fine.

Reply