Question

Website buttons and links dont activate

  • 24 June 2019
  • 5 replies
  • 122 views

Hi everyone. New to the android world. Had a iPhone since they came out and I am making the switch.
I have a question regarding website links. When I am in a website and I want to click on button or link but they don't seem to open. Is there a setting for this?
Thanks!

5 replies

Userlevel 6
Badge +6
Not especially, you should just be able to tap on the link you want to open and it'll open on the same tab or a new tab.

What browser are you using, and which website(s) are you visiting where you're experiencing this issue?

If you don't mind, can you record a short video and upload it on YouTube in private, then share the link here? You can record video easily with the "Screen recorder" in the status bar.
I can try loading a video later today. After doing some more research on the web I am now assuming that on some websites this phone doesn't like java buttons. Essentially when I try to click on certain Java buttons no action actually happens. which is too bad because on my old iPhone that wasn't an issue. That's why I'm kind of curious is there just a setting somewhere in privacy that I'm missing or that I cannot find.
I have tried multiple web browsers now. Firefox, Opera, Chrome, dolphin and even some no-name ones. now this is why I think it must be a setting in the phone itself because of the fact that I have tried multiple different web browsers.
typically the links that I'm not having any success with our ones where example trying to set a golf time. Or am I just trying to click on a link for a larger picture in my hardware supplier website. anyways I'll try recording a video later today. Thank you for all your help.
Userlevel 6
Badge +6
If you don't mind sharing some of the links, so I test them on my P30 Pro.

There's this topic in Dutch covering a similar issue

https://community.ben.nl/huawei-34/javascript-op-huawei-p10-lite-17788

I don't know if this will help.

I don't see any particular settings on the device to enable javascript/links in general, so this is a rather curious issue.
Hi all, I bought a P30lite last month but it won't let me open links in emails, or write in question boxes on Instagram it's driving me mad is there anything I can do to fix this or is this just the way the phone is? Thanks 🙂
Userlevel 6
Badge +4
@Kellyj I've moved your post here to avoid duplication. The link @DRSC Media points to suggests in the browser selecting the menu (3 dits) > settings > site settings > javascript > selecting it to on. Let us know if this helps.

Reply