Answered

Access private space on Mate 20 pro

  • 25 December 2018
  • 12 replies
  • 5660 views

Hi is anyone having issue with accessing private space on huawei mate 20 Pro. I have been trying to access, it does not allow me.
icon

Best answer by Max 9 January 2019, 19:29

Hello @h.shaik ,

To access the Private Space, you will have to go to Settings > Privacy & Security > PrivateSpace > Enable.

It should be letting you access the PrivateSpace feature, as well as customize it as you wish.

Nevertheless, if you are encountering issues, please let us know what is the exact issue that you are having.

Best wishes,
Max
View original

12 replies

Userlevel 7
Badge +6
Hello @h.shaik ,

To access the Private Space, you will have to go to Settings > Privacy & Security > PrivateSpace > Enable.

It should be letting you access the PrivateSpace feature, as well as customize it as you wish.

Nevertheless, if you are encountering issues, please let us know what is the exact issue that you are having.

Best wishes,
Max
There is no private space option at all in my Huawei mate 20 pro. I bought today and I did not hide any app or private space. But I can not see private space option. How to solve this issue ?
Userlevel 7
Badge +11
Hi @eyup,

Welcome on the community. I moved your question to this thread. Please read the comments above and let us know if you need assistance. 🙂

First of all thanks for your reply!
My phone issue is that there is no private space option from the beginning of my usage (it has been 1 day). It is not like "I have used before but I can not access it now" situation. I bought the phone and I went settings > privacy&security and there was no "private space" option. I thought it might be emui 9 issue. And I did reset to factory settings and also I did hard reset. But there is still no private space option. This is my screen shot.

Thanks.
Nobody has the solution ???
Userlevel 7
Badge +6
Hi @eyup,

Sorry about the situation. This is quite peculiar. Have you tried factory resetting your device? For the steps click here.
Let's hope you'll manage to sort it out. If not, feel free to come back to us.

Best wishes,
Max.
I have a similar problem.
I have enabled the private space and set it up with a different fingerprint.
Now when I try to access the private space it asks for my pin as additional security.
I enter the correct pin and then I get asked if I'd like to log in with fingerprint.
I click ok and for a fraction of a second I see the fingerprint scanner on screen before it flashes up asking for my pin as additional security.
This goes on in a loop unfortunately.
I have restarted my phone several times.
I don't really want to perform a factory reset as it will involve a lot of setting up again and is likely to delete anything I have saved in my private space.
Userlevel 4
Badge
As you've not had a response yet we'd suggest you reach out to our official support channels here https://consumer.huawei.com/uk/support/
I set up my private space long ago, and it has been working fine so far. However, this morning I suddenly wasn't able to access the private space anymore. Neither my fingerprint nor my pin code was accepted. I tried restarted and then was allowed to log into the private space via the pin, but not via fingerprint. But only a few times. Now it won't let me in even if I restart the phone.

The same thing happened a few months ago and went on for a while.

Any ideas on what causes this and how to solve it?
Userlevel 7
Badge +11
Hi @Cobralingue,

I moved your question here to avoid double topics. Please read the thread and let us know if it helped. 🙂
I didn't find an answer here, but the problem turned out to be due to lack of storage space. Deleting some files helped.
Hello,

I'm trying to activate the "access private" service, however when I'm configuring the new NIP key,
it keeps showing the same screen to configure the NIP Key over and over.

Reply