Answered

App updates is not moving - preparing for setup

  • 11 March 2019
  • 84 replies
  • 26335 views

Received notification stating that my phone need to update its app once i connected to the WiFi. Connected few times to the wifi, but yet the "preparing for setup" is not even doing anything. I restarted my phone few times, but still receiving this notification. May i know if i forgotten any steps to proceed this update..

icon

Best answer by CharlieT 12 July 2019, 17:35

Hi all,

I'm sorry to hear that you have this issue with updates, rest assure your cases were brought into our attention and already escalated for proper review by our developer team.
I would recommend you to try the next troubleshooting steps further and let's hope that will resolve your issue.
Basically the notifications will appear until the end of this month. In this period , update come randomly onto devices like yours . After this time pass and the phone is not updated , contact us and we will try to request a manual push on the device via service.
Go to Themes > Me > My text styles, select the Default text style, and try updating the phone system again.
https://zwa.emea.sykes.com/service/home/~/?auth=co&loc=ro_RO&id=7745&part=2

If the issue remains, I would recommend you to try checking for updates via Hisuite app.- checking for updates via this program.
Hope it helps!:)

Best,
Charlie T.💡😉
View original

84 replies

Userlevel 6
Badge +5
Are you able to use Google Play? I had a problem where app updates was not working, just saying Downloading... for ages. When I updated the apps on Google Play it all worked fine.

Hope this helps...

Steve
Are you able to use Google Play? I had a problem where app updates was not working, just saying Downloading... for ages. When I updated the apps on Google Play it all worked fine.

Hope this helps...

Steve

I am able to use the Google Play. I did update my apps using Google Play. Even though (based on my Google Play) I have no other apps that need to be updated, this notification still there.

Trying to crack my head on how to solve this issue. Even my system software is up to date.

But thanks Steve for your feedback. Appreciate it..
Userlevel 7
Badge +6
Hi @Nastassja,

Regarding this inquiry, can you please PM me the Serial Number of your devices so I can look into this further?

You can find this info on Settings > About phone > Status or on the box of the devices.

Looking forward to your replies!

Best wishes,
Max
I have the exact same problem.

Getting the notification to connect to WiFi to start an update. I am connected to WiFi, tried several different networks, same result.

I also tried to remove the app data from the Huawei update application, no change.

Please help
Thank you
Kind regards
Johan
Hey I'm in Australia and have the exact same problem for over a month or so now. This is the only place I've found talking about the issue. Still haven't found a solution and it's driving me crazy. Any assistance would be greatly appreciated.
Userlevel 7
Badge +6
Hey all!

Can you guys please send us your Serial Numbers and Build Numbers, so we could escalate this to the developments team?

Please also add a screenshot of the notification as seen above!

Thanks for cooperating on fixing this issue!

Kind regards,
Max
Hi max please find attached screenshots of issue and build number. I've sent you a private message with my serial number. Thank you




Hello all. I am in Edmonton, Alberta, Canada. Sadly, I'm experiencing the exact same issue.

Hi to all..i have little suggestion may help.. Im also burden by this, what i do is go to
Settings
Apps
View system Process (right corner top)
tap
Android Setup (with same logo on notification)
tap
NOTIFICATION MANAGEMENT
and
Temporary disable it..
(dont allow notification)
Temporary you will not bother by this..
Hope it can help you..
Userlevel 4
Badge
As you've not had a response yet we'd suggest you reach out to our official support channels here https://consumer.huawei.com/uk/support/
Hello
I am having the same problem. Can you please help?
Userlevel 6
Badge +4
@cmc2110 , it might be best to contact the support helpline direct to get a response to your issue.
Hi there,

facing the same issue here. Has anyone been able to solve it?

Thanks in advance!
My mate p20 pro updated a couple of days ago and all I get now is
App updates are ready. Connect to WiFi to continue.
I'm connected to WiFi.
Then preparing for setup.
But no further.

Hi,
I'm having the exact same issue in the UK. Please post any resolution of this issue here.

Kind regards
Same here....it's driving me insane!
Userlevel 3
Badge +3
I'm sorry about the inconvenience!

Could you please send your device's Serial and Build number to @CharlieT , with #update as the description?

This way we could escalate this to our developments team, so the issue could be patched with another update.

Additionally please clear the cache, here you can find the steps, please let us know if this helped.

1. Turn the device off completely.
2. Press and hold the volume up + power key at the same time, until you get into the recovery menu.
3. Select "Wipe cache partition" (navigate by using the volume keys and power button to select).
4. Confirm the action by selecting "Wipe cache partition" again.
5. At the end of this process, the recovery menu appears for the second time - select "Reboot system now".


Note: Please make sure to select Wipe cache partition, and not Wipe data/factory reset - the latter will erase all data on the internal storage of the device.

Thanks for already providing so much info about your case.
Eh??
Also in the same boat. Driving me insane

Userlevel 5
I had a security update a few days ago and since then I keep getting this, IV tried getting rid of of it but it keeps coming back, what am I missing say it waiting for WiFi even when I have a connection. And start is always grayed out.

Userlevel 5
After making this post It disappeared, but it will return once I'm in range of a wifi connection.
Userlevel 7
Badge +11
Hey @RizqElder, I moved your post here to avoid double threads. Please follow up on JackJ's advice:


I'm sorry about the inconvenience!

Could you please send your device's Serial and Build number to @CharlieT , with #update as the description?

This way we could escalate this to our developments team, so the issue could be patched with another update.

Additionally please clear the cache, here you can find the steps, please let us know if this helped.

1. Turn the device off completely.
2. Press and hold the volume up + power key at the same time, until you get into the recovery menu.
3. Select "Wipe cache partition" (navigate by using the volume keys and power button to select).
4. Confirm the action by selecting "Wipe cache partition" again.
5. At the end of this process, the recovery menu appears for the second time - select "Reboot system now".


Note: Please make sure to select Wipe cache partition, and not Wipe data/factory reset - the latter will erase all data on the internal storage of the device.

Thanks for already providing so much info about your case.
Hey @RizqElder, I moved your post here to avoid double threads. Please follow up on JackJ's advice:



I'm sorry about the inconvenience!

Could you please send your device's Serial and Build number to @CharlieT , with #update as the description?

This way we could escalate this to our developments team, so the issue could be patched with another update.

Additionally please clear the cache, here you can find the steps, please let us know if this helped.

1. Turn the device off completely.
2. Press and hold the volume up + power key at the same time, until you get into the recovery menu.
3. Select "Wipe cache partition" (navigate by using the volume keys and power button to select).
4. Confirm the action by selecting "Wipe cache partition" again.
5. At the end of this process, the recovery menu appears for the second time - select "Reboot system now".


Note: Please make sure to select Wipe cache partition, and not Wipe data/factory reset - the latter will erase all data on the internal storage of the device.

Thanks for already providing so much info about your case.

Hi, didn't work for me. Any other suggestions?

Reply