Answered

Call recording

  • 9 January 2019
  • 30 replies
  • 27406 views


Show first post

30 replies

Yes, I agree it is confusing. For some reason recorder is using the m4a format. However, when I have searched for amr files, I have found them. So, problem solved, partially at least. I have yet to configure everything properly.
To clarify the problem as it is now. When I record a note the recorder is using m4a format and put the recording into phone directory. When I record a call it is using amr format and put it into external card directory. So when I get a notification after conversation, and when I try to see the recording it opens the phone directory ergo, no recording visible. I can still find it on the sd card though. Strange, and I can not find how to configure it.
Userlevel 6
Badge +5
For me, after a call auto records, I get no notification at all. Can't remember if I turned off notifications. When I want to listen to a recording I just go to the Recorder app and they are there.
What do you mean "Recorder app"? After the conversation I got an notification which says "xx calls recorded, saved to dialer > more > record call. Touch to view" When I touch it it transfer me to recorder dir, and the recording is not there. When I use a recorder app directly the recording is in that directory. I have even enabled an auto record call in caller settings. Since the recorder app is using m4a format I have searched the phone and external sd card for a m4a files and besides ones I have made directly with recorder app there were none.
I found a feature. When use SD card the Recorder doesn't work. To make it work you have to switch to a Internal storage
I didn't stop searching and found that when you choose SD card as default storage, your records save to "Memory Card\Sounds\CallRecord"

Reply