Question

Emui 9.1 drop down notification not working!

  • 1 August 2019
  • 3 replies
  • 3030 views

After the new update the notifications from the drop down meny sucks big time.

Before:
If you had several notifications from Gmail you would have to click the arrow to show all notifications and then select the one you would like to view.

If you just wanted to open Gmail/Outlook etc to browse through all new emails you would just click the Gmail/Outlook notification from the drop down menu, and NOT the arrow to show all emails.

Now:
Its not possible to open Gmail/Outlook etc from the drop down menu without selecting the one new email you would like to view?!

I want the Gmail app and INBOX (like before!) to be opened, without me selecting one of the new emails from the drop down menu.
Now it just expands all notifications if you click them.

What is this stupid new feature? It now takes alot more clicks than before, its pointless.

3 replies

Userlevel 5
Badge
I can't comment on Gmail (as it's an email I will not use/recommend) but all my App's are working much better in my opinion.

However, maybe this might be doing a secondary update/refresh which I was told about after getting my first Huawei phone several years ago.

I was told that after an update, go to the Google Play Store and click on the three horizontal lines in the top left corner.Once you have clicked on this, then click on "My apps & games".

With "My apps & games" open, refresh "No problems found" and wait for this to finish. Once completed, then click either "Update all" or refresh "No updates available".

This refresh of your App's I was told sync's them with the latest EMUI update and thus, to date, I've never had any issues following an update release.

Whilst I note this may or may not be the answer you were looking @9ko - I hope it may give you some help with this App or your other App's
i have same problem with whatsapp notifications
it doesn't show its content as it should do
i must open the app to see the content
Userlevel 6
Badge +4
Hi @hani sedawy , can might need to do the following. Can you check if this helps or not:

You need to manually change the settings for notifications to display them on the lock screen.
Try the following tips:
1. The Notifications turn on screen function is available only after Magazine unlock is enabled. Please set Magazine unlock first.
Go to Themes > Custiomise > Magazine unlock, select the Magazine unlock.
2. After Magazine unlock is set, go to Settings > Apps & notifications > Notifications & status bar, enable Notifications turn on screen.
3. Check whether Lock screen notification is enabled for the app. If Lock screen notifications is not enabled, new messages or notifications of the app will not be showed on screen.
Steps: Go to Settings > Apps & notifications > Notifications management, tap the app which you want to show the notifications on lock screen, enable Allow notifications, and set Lock screen notifications as Display.

Reply