Answered

Hi voice error

  • 1 November 2018
  • 12 replies
  • 111149 views

Hi all. I've just got the mate 20 Pro and it constantly comes up Hi voice error. Check permissions. I cannot even find the app never mind the permissions for it and I'm starting to get a little stressed. Someone must please know how to get rid of it
icon

Best answer by Jase 5 November 2018, 15:11

Ok forget what I said above, think I've found the correct setting to fix this for you. Go into settings, click on apps, then click top selection apps again, now at the very top right hand side of the screen (see picture) click the the dots and it will bring up a menu as shown. Click show system precesses, now just scroll down and the HiVoice will be there. Click into that and enable all the permissions. Sorted. I hope.

View original

12 replies

Userlevel 6
Badge +7
I think the hi voice is part of the system tools rather than an actual app. To access it you swipe down on the screen. Most likely you swiped down by accident, the thing popped up asking for permissions which you likely denied, I'm guessing obviously but that would explain the check permission notification you keep getting.
Userlevel 6
Badge +7
Go into settings, type in Voice in the search bar, it's under smart assistance, voice control. Click on voice control and grant it permission and that should fix your problem.

Regards Jase.
This is what I get

Userlevel 7
Badge +11
Good morning!

@Jase did you see @Cburley's post? Do you know what settings he should change in the above photo? 🙂
Userlevel 6
Badge +7
I think HiVoice and HiVision may be linked so try this. Go into settings, click on Apps, then click top Apps again, scroll all the way down until you see the app HiVision and click on that, now click permissions, and select all three options. Hopefully that's it fixed for you.

Regards Jase.
Userlevel 6
Badge +7
Ok forget what I said above, think I've found the correct setting to fix this for you. Go into settings, click on apps, then click top selection apps again, now at the very top right hand side of the screen (see picture) click the the dots and it will bring up a menu as shown. Click show system precesses, now just scroll down and the HiVoice will be there. Click into that and enable all the permissions. Sorted. I hope.

Hivoice error every time I unlock my phone. How do I change this?
Userlevel 7
Badge +11
Hi @Riahsmithxo, welcome on the Huawei Community!

I moved your question to this thread, please read the comments above and let us know if you need assistance after that. 🙂
I just bought a HUAWEI Mate 20 lite and am having this error, although there answers they don't work with this particular phone. It's really starting to annoy me.
Userlevel 7
Badge +11
Hi @Aedin,

Welcome on the community, I moved your question to this thread. Please try out settings @Jase posted and let us know if it worked! 🙂
Hello, I have the same type of problem with Hivoice on my Huawei Mate 20 Lite but none of the solutions seen if above does not work, It looks like I do not have the same settings
Userlevel 6
Badge +4
@Pahzs if you're still having issues, then you could try contacting your local support team to assist you.

Reply