Question

Huawei Mate 20 Pro - Startup tone playing without any activity on phone

  • 6 February 2019
  • 4 replies
  • 149 views

Dear All
I recently bought my new Huawei Mate 20 Pro after upgrading from Mate 10.

On this Mate 20 Pro sometimes while the phone is in idle mode, the startup tone starts playing without having any incoming call or an application running in the background. I tried to switch it off from the side button for muting but no respond.
The only way to switch off this annoying sound is only by switching off complete. This is very frustrating bug and would like your opinions / ideas of how to resolve it.

Thanks
Nicholas

4 replies

Userlevel 7
Badge +6
Hey @Nicholas69, welcome to the community!

I can imagine how annoying this bug must be. Have you tried wiping the cache partition of your device? To do that, you can follow these steps: Switch the device off > Press and hold the power on button and the Volume Up button for about 15 seconds: > The device will open the recovery menu > Scroll down to Wipe Cache partition by using the Volume Down button. It might take a few seconds, then confirm 'Reboot System now'.
If this didn't work try doing a factory reset. Here's s thread that might help: https://uk.community.huawei.com/ask-a-question-faq-s-3/having-problems-with-your-device-try-to-reset-your-phone-1205

I hope this will work!
Kind regards,
Max
Thanks Max
I will give it a try.
Hey @Max
Nothing worked mate. The problem remains.
I don't know what to do next. Fed up and very annoyed with this startup tone.

Thanks
Userlevel 7
Badge +6
Hi @Nicholas69,

Could you kindly try to start your device in safe mode and see if the startup tone continues playing randomly?

To enter safe mode: Press and hold the volume down button during the power-on process. When your screen shows Safe mode, it means that the phone has entered Safe mode.

To exit safe moed: Restart your device.

Should you have any further questions, please do not hesitate to contact us!
Max

Reply