Answered

Mate 20 lite developer options

  • 29 January 2019
  • 10 replies
  • 714 views

I have clicked the build number until a little message appeared, saying I'm already a developer. But in the menu, no developer options has appeared

Please help
icon

Best answer by Lizzy-UK 31 January 2019, 02:54

Hi @Clayton93, please try the following steps, that may be helpful to your issue:
Click "App Management" in "Apps and Notifications" to find the "Settings" app.
Click "Save" in the "Settings" entered above, and then click "Delete Data".
Then go back to "About Phone" in "System" and go to the page of this phone information. click on the "version model" continuously.
Get it!
View original

10 replies

Userlevel 2
Badge
Hi,@Clayton93
Can you search for "Developer options" at the top of the Settings? This may help you!
I have tried this and nothing appears
Userlevel 7
Badge +6
Hi @Clayton93,

Could you kindly post a screenshot of the last row of the Settings menu and also one of when you try to search for the "Developer Options" on the search bar of Settings?
This will give us a better insight of the situation.

Thank you,
Max

Userlevel 1
Hi @Clayton93, please try the following steps, that may be helpful to your issue:
Click "App Management" in "Apps and Notifications" to find the "Settings" app.
Click "Save" in the "Settings" entered above, and then click "Delete Data".
Then go back to "About Phone" in "System" and go to the page of this phone information. click on the "version model" continuously.
Get it!
Excellent it work. Thanks 🙂
NIn the developer settings, there is a setting to force apps on the external storage. However, when I try to turn the setting on, it immediately turns back off. Is there a way to fix this?

Device:
Huawei P9 lite
Android 7.0
Emui 5.0.3
Userlevel 7
Badge +11
Hi @Joep,

I moved your question to this thread. Please read the comments above and let us know if this solved your issue! 🙂
Hey @Amy,

Thank you! However, the comments in this thread do not solve my question as I do have the developer settings. The problem is that I cannot turn on one of the settings. (The setting "Force allow apps on external storage")
Userlevel 7
Badge +11
Hi Joep,

Sorry, I misread your question. Please take a look at this thread. There is a discussion on that thread about the Force Allow function.

Reply