Question

Mate 20 Pro Bluetooth diagnostic problems


Hi everyone.

Got My mate 20 Pro recently and I use My Bluetooth headset alot at work.
But all of a sudden i can't get any audio from the excat same headset, even though its connected and got media turned on in the BT menu.

I tried to do a diagnose on the phone and all got checked green exept the Bluetooth diagnose

Have anybody experienced the same and somehow found a solution on this..?

4 replies

Userlevel 5
Badge +3
Have you tried the Bluetooth headphones on another device just to make sure it's not them first?

Regards Jase
Jase wrote:

Have you tried the Bluetooth headphones on another device just to make sure it's not them first?

Regards Jase


Yeah they do work on both my pc and other phone. Even if i disconnect them and run the diagnostic, it reports an error on BT
Userlevel 5
Badge +3
You could try removing the headset from paired devices in the Bluetooth settings and then re-connecting them again, if you haven't already.
If that doesn't work you could try clearing the Bluetooth cache within system app settings (Just let me know if you need help with that)

Regards Jase
Did you try to pair up again? What is your Bluetooth headset?

Reply

    Cookie policy

    By browsing our website, you accept the use of cookies on our site to perform analytics, provide you with ads tailored to your preferences and interests, and allow you to share content on social networks. Learn more about our cookies and manage them

    Accept cookies Cookie settings