Question

mate 20 pro headphone connection issue

  • 6 May 2019
  • 4 replies
  • 5331 views

for my mate 20 pro i faced issuue that while connecting headphones and listening to music or else and if i paused it for some time and locked it after some time unlocking and playing music it will be the loudspeaker working. not the headset. i have to pull it out and gain i have to plug it.. pls tell me what is the solution for that

4 replies

Userlevel 7
Badge +6
Hi @PRANAV , welcome to the community!

We're sorry about the inconvenience you've come across!

We'd suggest wiping the cache partition in order to attempt fixing this. Here you can find the steps:

1. Turn the device off completely.
2. Press and hold the volume up + power key at the same time, until you get into the recovery menu.
3. Select "Wipe cache partition" (navigate by using the volume keys and power button to select).
4. Confirm the action by selecting "Wipe cache partition" again.
5. At the end of this process, the recovery menu appears for the second time - select "Reboot system now".

Note: Please make sure to select Wipe cache partition, and not Wipe data/factory reset - the latter will erase all data on the internal storage of the device.

Please let us know if this was helpful!
Max
Hello. I got the same issue and followed what you suggested. Still didnt work.
Team,

I got the same issue and followed what was suggested above. Still didn't work.

Kindly find the solution.
Userlevel 7
Badge +11
Hi all,

Thanks for letting us know that this didn't work.

I flagged this thread for our support team but it's much quicker to contact them directly if you still need help: https://consumer.huawei.com/uk/support/

Reply