Answered

Mate20 pro private space problem


Hi, i can't activate my private space, once i go to security and privacy>private space>log in{instead of enable}, how can i change this to ENABLE?
icon

Best answer by Jmoon 23 January 2019, 23:18

It seems like you have already enabled it (which is why it's now asking you to log in). It only asks you to enable on initial set up.

You could always delete (from private space log-in page) and set up again.

View original

2 replies

Userlevel 6
Badge +4
It seems like you have already enabled it (which is why it's now asking you to log in). It only asks you to enable on initial set up.

You could always delete (from private space log-in page) and set up again.
Thank you so much

Reply

    Cookie policy

    By browsing our website, you accept the use of cookies on our site to perform analytics, provide you with ads tailored to your preferences and interests, and allow you to share content on social networks. Learn more about our cookies and manage them

    Accept cookies Cookie settings