Answered

Sleep time is greyed out


my sleep time is greyed out and i need help changing it
icon

Best answer by Max 5 June 2019, 17:43

Hi @Sharon hughes,

In order to enable the sleep time, kindly go to Settings > Battery and check that no battery saving profile is active.

After that, kindly go back to Settings > Display > Sleep and you will notice that it is not grayed out anymore!

Hope the above proved helpful! 😀

Best wishes,
Max
View original

2 replies

Userlevel 7
Badge +11
Hey Sharon,

Could you give us a little more information please? What device are you using? 🙂
Userlevel 7
Badge +6
Hi @Sharon hughes,

In order to enable the sleep time, kindly go to Settings > Battery and check that no battery saving profile is active.

After that, kindly go back to Settings > Display > Sleep and you will notice that it is not grayed out anymore!

Hope the above proved helpful! 😀

Best wishes,
Max

Reply