Sticky Answered

Left Freebuds issues

  • 28 September 2018
  • 125 replies
  • 105732 views

  • Opening Fortune Cookie
  • 1 reply
Hi I recently got the P20 pro (loving it btw) and got the free set out freebuds. They worked fine and great sound but now the left one has gone almost silent. Tried factory reset, update via the app and re-pairing but no success. Has anyone else had similar? Thnx
icon

Best answer by Max 26 November 2018, 15:32

Hi all,
Since this topic is growing and its becoming harder to search through it I have made a full guide of troubleshooting steps to hopefully facilitate you more.
The first step to try when one of the buds are seemingly lower toned or not working would be a Factory Reset to the Freebuds - How to Restore Factory Settings on FreeBuds :
• Open the charging case, put both FreeBuds inside, and leave the charging case open.
• Press and hold the function button for 10s (seconds) or more. After the indicator blinks in red, green, and blue, your FreeBuds are restored to their factory settings.

Depending on the device you are using with the Freebuds some users have noticed that a cache clear and data wipe of the android bluetooth app would resolve the issue they where experiencing.
After any such actions a unpair and repair of them with your handset is advised and of course make sure that you are using the latest software .

In situation that the issues still persist even after the troubleshooting steps and you have tested them with another device, the freebuds would have to be sent to our service department for a more hands-on approach.
To facilitate such a need the Huawei company has several different options depending on the region you are residing within https://consumer.huawei.com/en/worldwide/ .

For the UK region that we cater to on this medium you may contact our techsupport channels via mail, chat or hotline (free of charge of course 08000886700 Monday to Friday 9 am to 9pm Saturdays 9am to 5pm) at https://consumer.huawei.com/uk/
To ensure a speedy process please bare in mind that the operator would need your private details such as Name; Model type; S/N; any documents related to the device, etc - please do mention that you have done the troubleshooting steps as mentioned on the forum and they will proceed to facilitate the service process.

And as always if you need any further assistance please feel free to contact us via forum or via mail, chat or hotline at https://consumer.huawei.com/

Best wishes,
Max
View original

125 replies

Userlevel 6
Badge +4
@Nichlas Enegren please try the suggestions from Max to troubleshoot this and let us know if this doesn't help.
My huawei freebuds..... The sound on the left side is far too low I now have Factory sets them too many times now it still doesn't work in now

- Nichlas Enzo
Userlevel 6
Badge +4
@akram I moved your post here. Please check out the answer from @Max which hopefully provides a solution for you.
hey everyone i have the freebuds Lite when i try to pair them only one does the left one just doesn't work, when poth of them in the charging thing all of them doesn't work i have to remove the left one then it works, so only the right one works, anyone know why?
i am useing huawei P20 pro
(sorry about my bad english writing)
Userlevel 7
Badge +11
Hi @Myasark,

I moved your post here. Please try Max's suggestions. 🙂
Hi i m Yasar

I bougth freebuds lite yesterday on the internet and the left ones bass is not like the right one
Right one have a good bass but left one is not like right
İs it normal?
Or ı will send it back
Thanks
Userlevel 6
Badge +4
@Bernardleebh I moved your post here, hopefully Max's answer helps you.
Hi I need help on this when both freebuds is in the case my phone cannot detect huawei freebuds. But when I take out the left buds the phone detects it and once paired only the right bud is working no matter how many times I reset the left bud still won't work please help
Userlevel 6
Badge +4
@Eddie Chiang - ah ok. I've flagged for the support team to look at. You can also contact them directly if you want.
@Danjl Thanks for your suggestions. In fact, I have tried to clear the data and cache of the Bluetooth app too, and also restart my Mate 9 as well. My mate 9 is running Emui 9.
Userlevel 6
Badge +4
@Eddie Chiang , hi can you confirm you followed the following advise from Max:

The first step to try when one of the buds are seemingly lower toned or not working would be a Factory Reset to the Freebuds - How to Restore Factory Settings on FreeBuds :
• Open the charging case, put both FreeBuds inside, and leave the charging case open.
• Press and hold the function button for 10s (seconds) or more. After the indicator blinks in red, green, and blue, your FreeBuds are restored to their factory settings.

Depending on the device you are using with the Freebuds some users have noticed that a cache clear and data wipe of the android bluetooth app would resolve the issue they where experiencing.

After any such actions a unpair and repair of them with your handset is advised and of course make sure that you are using the latest software .
I have bought a P30 Pro for my wife few days ago, with a gift Freebuds Lite. However, i am suffering from the freebuds lite connection with my personal Huawei Mate 9. The left-ear seems fine for music or call, however, the right-ear connection is always terminated during a call (Normally the call can only lasts no more than 15 seconds). I have paired it, updated the firmware (v129), and also try to the factory reset...........Any suggestions? or can i back to the older firmware? Thanks
@Pere

No luck my friend. You will have bought a duff set and now be completely ignored unless you waft £100 at them.

It's a shambles.

It seem to be this.... I restored freebuds several times and it doesn't works anymore. Furthermore I requested to my seller (throught Ebay) and he told me that it has been purchased out off Spain and it has not any guaranty.... it's crasy. Now I'm gonna make a complaint to Ebay but I doubt that it worth.
@Pere

No luck my friend. You will have bought a duff set and now be completely ignored unless you waft £100 at them.

It's a shambles.
Userlevel 6
Badge +4
@Pere , I moved your post to this topic to avoid duplication. Please check your the troubleshooting suggestions from Max:
Hi all,
Since this topic is growing and its becoming harder to search through it I have made a full guide of troubleshooting steps to hopefully facilitate you more.
The first step to try when one of the buds are seemingly lower toned or not working would be a Factory Reset to the Freebuds - How to Restore Factory Settings on FreeBuds :
• Open the charging case, put both FreeBuds inside, and leave the charging case open.
• Press and hold the function button for 10s (seconds) or more. After the indicator blinks in red, green, and blue, your FreeBuds are restored to their factory settings.

Depending on the device you are using with the Freebuds some users have noticed that a cache clear and data wipe of the android bluetooth app would resolve the issue they where experiencing.
After any such actions a unpair and repair of them with your handset is advised and of course make sure that you are using the latest software .

In situation that the issues still persist even after the troubleshooting steps and you have tested them with another device, the freebuds would have to be sent to our service department for a more hands-on approach.
To facilitate such a need the Huawei company has several different options depending on the region you are residing within https://consumer.huawei.com/en/worldwide/ .

For the UK region that we cater to on this medium you may contact our techsupport channels via mail, chat or hotline (free of charge of course 08000886700 Monday to Friday 9 am to 9pm Saturdays 9am to 5pm) at https://consumer.huawei.com/uk/
To ensure a speedy process please bare in mind that the operator would need your private details such as Name; Model type; S/N; any documents related to the device, etc - please do mention that you have done the troubleshooting steps as mentioned on the forum and they will proceed to facilitate the service process.

And as always if you need any further assistance please feel free to contact us via forum or via mail, chat or hotline at https://consumer.huawei.com/

Best wishes,
Max
I bought a new Freebuds 2 pro throught Ebay 1 month ago and till this week works properly but since one week ago the left ear didn't work proper I decideded to unpaired from my phone Huawei P20 lite and now I'm not able to pair again. Do anyone can help to me?
Well all mine have been brand new but if anyone can explain the 100 Huawei "fix" on here then I'd give that a go.
if these fixes dont work for you you might want to check the charging case in specific the little copper pins get a needle and dig in the gap between the pin and case and remove junk that collected in the groove charge the faulty bud (this worked for me) (it showed it was fully charged but dident make sound anymore)
Hands on approach which costs 100 to repair.

Read my posts before churning out your pointless replies.
Userlevel 7
Badge +11
Hi all,

If the issues still persist after the troubleshooting steps provided by Max in this thread, the Freebuds would have to be sent to our service department for a more hands-on approach. Please contact our support channels to get assistance: https://consumer.huawei.com/uk/ (UK) or https://consumer.huawei.com/en/worldwide/ (worldwide).
Yeassir welcome to the thread where you get completely ignored.
Userlevel 6
Badge +4
@Yeassir Ullah , I moved your post to this thread which looks at issues with freebuds. Please see Max's answer. Hopefully this will help resolve your issue.
I don't know what happened to my freebuds. But the left bud makes a sound like something is broke. Inside you hear like something moving inside I do not know if it is broke. Or is it just like that. And also I use honor 8c plz make the update if EMUI 9 on this device. Anyways my real question is is my ear buds faulty. And also how long are the guarantee/warranty
https://uk.community.huawei.com/other-products-52/freebuds-right-ear-problem-1576/index2.html#post24581

Huawei are now completely ignoring this issue.

Disgraceful customer service.

Mine have lasted a month, left but is pretty much silent now, but they're outside of their warrenty, phoned Huawei customer services today and they agent said there was nothing they could do apart from sending them to be repaired at a cost, when I queried it he said I may as well just buy a new pair due to the cost of repair. Absolute joke.Absolute joke of a product. Take a pin, pull the metal tips off (where the sound now doesn't come out of) and have a listen. Worked a treat on mine. Out of warranty so you won't be losing anything.

Not like they're going to admit a fault and replace them are they, obviously a problem if so many people are having the same problem, and the nerve to try to get you to pay to have them repaired, wish I knew about it before, I would've got alternatives but thought it would be good getting the headphones made to go alongside the phone, they've got a long way to go in terms of customer service, my wired headphones broke in less than 3 months too, they said they were going to send me an envelope to return then on 3 occasions, I'm still waiting, that was in January.

Reply