Answered

Music App on Y6 2019

  • 29 August 2019
  • 2 replies
  • 189 views

I’ve just bought this phone and as part of the setup, I’ve added a few albums of music to a new 16GB SD card. However, a lot of the songs/tracks are only showing in the files app and not on the defualt music player. Is there some sort of minimum track length or something stopping these files from being shown/visible? They all play fine when clicked on in ‘files’, but only about 50% have been recognised/made visible and playable on the default player.

i don’t really want to use Drive to transfer them over and would like a solution/answer that doesn’t involve Play Music if possible. All the files are MP3 format and legitimately downloaded. Plus, I should mention I transferred them from my W10 laptop directly to the SD card and they’re Video Game Soundtracks
icon

Best answer by SenYapsanaHuawei 29 August 2019, 15:19

Hello there. First of all, do you know that short music is invisible in the music app? Open the Music application. Click the setting icon at the top left. "FILTER" Set the author to '0' then select the music location in the 'select folder' section, or copy all music to the 'downloads' folder. Clear and retry the Music app's cache
View original

2 replies

Userlevel 1
Badge
Hello there. First of all, do you know that short music is invisible in the music app? Open the Music application. Click the setting icon at the top left. "FILTER" Set the author to '0' then select the music location in the 'select folder' section, or copy all music to the 'downloads' folder. Clear and retry the Music app's cache
Yep. I found the Filter option a moment ago actually. I thought it would be the track length that was the issue. Thanks anyway

Reply