Answered

Huawei Band 3 Pro - Remote Camera Function

  • 14 February 2019
  • 19 replies
  • 2421 views

Hi,

I have a mate 10 pro and a HUAWEI BAND 3 PRO and the Remote Camera function now fails under EMUI 9.0...

Anyone else have this issue or has a fix?

I have reset the band, no change.

I have searched the forum and cannot see anything 🙂
icon

Best answer by charlieMichael 24 July 2019, 12:47

I put the phone on the band and start camera. I do not know how it works, but when I have this problem, I need to put a phone close to band (on band).

Sorry for my english.
View original

19 replies

Userlevel 7
Badge +11
Hi @DanielB, @Monikabardyga, @dperryn, @CE121, you all use the same wearable, anyone having the same issue as @darant1979? 🙂
Userlevel 1
Hi Amy,

No...I returned my wearable because Huawei wearables do not sync with Strava.

All other good brands of wearables DO sync with Strava but for some reason Huawei decided not to do this really obvious thing that the consumer really wants.

I did 'contact the CEO' but no response.

Rather than wait and see, I, like a lot of people just simply return my Huawei wearable and got one that is better.

I guess this is why the Huawei wearables are so cheap now? Because they don't sync in a useful way?

Never mind...I have a wearable now, and it is brilliant! It is a Garmin. If I ever by another wearable, I'll buy a Garmin. If anyone ever ask me for a recommendation for a wearable, I'll recommend a Garmin.
Userlevel 7
Badge +11
Hi DanielB,

Thank you for your reply. Sad to see that you returned your wearable. We are aware of the issues with integrations with other services. As you know, there is a long thread about this. Enjoy your Garmin and maybe we will have you back in the future.

@darant1979, I asked the support team to assist you in this thread as soon as possible. 🙂
Userlevel 7
Badge +6
[h4]Hi @darant1979, welcome to the community![/h4]

Sorry to hear about the function not working anymore. Have you tried unpairing and pairing the device with your phone? Also could you tell us about your phone as well?

Best wishes,
Max
I have.. My original post gives phone details.
Userlevel 7
Badge +6
Hi @darant1979,

Sorry about that!

Would it be possible to PM me in private in regards to the Serial Number of both your device and Band 3 Pro?

I will be able to look further into the situation with the necessary details provided.

Best wishes,
Max
Sent.
Hi all. Got a band 3 pro and it connects fine to my p20 lite. The only issue is that I'm supposed to be able to take a photo remotely using the band 3. I open the camera as per instructions and nothing appears on the band. Any ideas what's going on?
Userlevel 7
Badge +11
Hi @Davepants,

Welcome on the Huawei Community! I moved your question to this thread. Please read the comments and let us know if you need any help! 🙂
I had the same problem with camera remoter
please try put phone at band 3 pro and to activate camera, its worked for me
(P20 EMUI 9)
Hello I have a huawei mate pro 20 running on emui 9 and a band 3 pro. I can't acutviate the camera shutter function any ideas please?
Userlevel 7
Badge +11
Hey @Saber3811,

Have you tried the suggestions in this thread? 🙂
Amy, I didn't understand @charlieMichael's comment to be honest
I put the phone on the band and start camera. I do not know how it works, but when I have this problem, I need to put a phone close to band (on band).

Sorry for my english.
Thank you
I have a P30 pro (emui 9.1.0.164) paired with a band 3 pro trying to use the remote photo function. I tried to put my phone on the band as suggested but it is still not doing anything.. does anyone have a solution that works for this?
Hi, just bought a band 3 Pro. Have had a P20 Pro for a while. Remote camera shutter isn't working, straight from setting up band.

Putting phone on band isn't working (and sounds a bit ridiculous tbh). What is the actual realistic solution please?

Is it software, hardware. Have I bought a dodgy band, and needs to go back? This is frustrating.

Can this be re- opened. As not solved...?
Ok, I just did a factory reset. I also clicked 'ok' to Huawei Bluetooth accessing messages, call logs - for messages. (God I hope that's more innocent than it sounds)

Camera shutter seems to work now...
Userlevel 6
Badge +4
@Gladj glad you found a solution and thanks for sharing to help others.

Reply