Question

p20 lite update


  • Fresh Fortune Cookie
  • 0 replies
Hi guys. My phone really has been doing my head in over the last 3 days trying to download and install the same update time and time again. Says that current version is 9.1.0.311 (C782E3R1P11), current patch package is 9.1.0.311 (C782E3R1P11patch01) and new version ready to install is 9.1.0.311 (C782E3R1P11) and 474MB. I have been on the blower to the O2 gurus who were less than helpful so last chance is on here. Once download and installed it says my software is up to date but within seconds it starts downloading 9.1.0.311 (C782E3R1P11) AGAIN!!!
I done a factory reset yesterday thinking this would solve the problem but obviously not. Any help would make a middle aged man really quite happy. Cheers 👍

Ohh and it's came up with "Unauthorized changes have been made to pre-installed apps or system files. Restore system to the latest official version. This action will not delete any data, but may remove unauthorized apps", even after factory reset! I've been through the phone and it has nothing on it you can't get on Google app store.

12 replies

Same problem here,huawei staff we need your help!
Userlevel 3
Badge +2
Hello guys, welcome to the community!

We are truly sorry for these inconveniences!

In this case I would suggest you to do a factory reset in order to solve this issue. Hopefully this will helps.

Here's some https:// https://uk.community.huawei.com/ask-a-question-faq-s-3/having-problems-with-your-device-try-to-reset-your-phone-1205.

Please let us know if this helped!

Please don't hesitate to contact me if you have further issues! You can send a private message as well, if you want this kind of assistance!

Have a lovely day!

All the best,
BarneyT
This latest update has caused a fair few problems, my p20 has been probably the best phone I've ever owned until the update, hope this isn't due to the fall out with trump and Google because my smart phone isn't as smart as it once was
Userlevel 6
Badge +4
@Alsaram - did the reset Barney suggested help?
Ive not tried it, I've just submitted my details to barney who said he was going to look into the problem, not heard back since
Userlevel 6
Badge +4
@Alsaram thanks for your patience, hopefully @BarneyT will get back to your soon.
Userlevel 3
Badge +2
Hi @Alsaram!

As I said in our private chat, I have escalated this case to the support team. I am waiting for a reply from them, and I will hit you up with any kind of information.

Please be patient, we are working hard on fixing this!

Please don't hesitate to contact me if you have further issues! You can send a private message as well, if you want this kind of assistance!

Have a lovely day!

All the best,
BarneyT
I've done the reset twice
My case has been escalated twice
I am receiving emails telling me to send it in for repair when clearly it is the update and not a fault of the phone
I have been told that they have no idea how long the patch will take to make
I have also been told that my case is a one off!!!!!!!

I am beginning to wonder if they actually care

Hello.

Having exactly the same problem as @Huwza with 9.1.0.311 on p20 pro. Factory reset didn't help.

@BarneyT help? 

So Barney that was a month ago are you still chasing with your shop called technical? or chatting privately? I thought this was a public forum to resolve issues that's shared by many people like myself. I have same loop software update doing my head in. Your so called technical people don't know why this issue is there and it seems an eternity for them to do something about it. When i called them today they want me to send in my mobile for repair?? Really? Even my 8 year old knows this is not a repair issuer went won't people's time and yourselves and huawei"s money on postage costs when you all know this is not a repair issuer. I have hard reset many times and still this bug is there. I'm not gonna bother with buying another Huawei because they have only one repair centre in UK whilst selling millions of their devices here i think I've gone off Huawei

Try the developer mode trick I discovered on my P20 Pro. This was in a loop with 311. After enabling developer mode, and rebooting, 318 installed and problem solved. 

Hi Nemeth, I also have a p20 Pro and to be honest at first i was skeptical with your suggestion unless something else within developer more was enabled! But guess what. Your suggestion to simply enable the developer mode has done the trick for me and i wish to thank you for your valuable input quick Huawei so called technical should learn from you instead of giving people the runaround b.s. my problem is solvedThanks again.

Reply