Answered

P20 pro Android Auto crashes after upgrade to emui 9

  • 30 May 2019
  • 1 reply
  • 253 views

Recently upgraded to 9.0.0.168 and I'm stuck with a phone that doesn't work on Android Auto.

I bought the P20 pro specifically as it did work and had worked perfectly on the original software level but no more.

Car hasn't changed , literally just the standard update to version 9.

Symptom is, you plug the phone in start Android Auto and all looks ok. Google maps or Waze pop up and then within a few minutes it crashes and it's gone.


I'm desperate to get this feature back hence is there any way to reverse the upgrade or a fix to correct this.


Looking at other threads this seems to be a common issue across various Huawei phones so I'm hopeful of some assistance from Huawei.

Tried contacting Huawei via Twitter but there's no direct messaging ☹️

Regards

Nigel
icon

Best answer by Amy 31 May 2019, 07:48

Hi Nigel,

Welcome on the community. I closed your topic to avoid double threads. Please take a look at our Android Auto F.A.Q.

Need help now? Please phone our Hotline: 08000 886 700 Mon - Fri 09:00 - 21:00, Sat. 9:00 - 17:00 (except bank holidays).
View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +11
Hi Nigel,

Welcome on the community. I closed your topic to avoid double threads. Please take a look at our Android Auto F.A.Q.

Need help now? Please phone our Hotline: 08000 886 700 Mon - Fri 09:00 - 21:00, Sat. 9:00 - 17:00 (except bank holidays).