Answered

P20 turn off unlock Sound

  • 6 January 2019
  • 7 replies
  • 4672 views

My P20 was updated to 9.0 a few days ago and ever since the update I get the default notification sound when I unlock the phone. It no longer has the simple click. How do I get it to give me a simple click again and if thats not possible how do I turn off the unlock sound altogether?
icon

Best answer by Gordo26 9 January 2019, 11:49

Hey,

Go into SETTINGS
Sounds
More (down the bottom)
Select the screen lock and it will turn off this sound for both locking and unlocking.
View original

7 replies

Userlevel 5
Badge
Hey,

Go into SETTINGS
Sounds
More (down the bottom)
Select the screen lock and it will turn off this sound for both locking and unlocking.
Thanks for the reply but that doesn't turn off the notification sound I get when I unlock. It does get rid of the locking click though which I don't mind. Weird
Weirdly I just tried again and turned that switch off then back on and it seems to be fine now. I definitely tried it before. First version of Pie a bit buggy?
Userlevel 7
Badge +6
Hi @Picklehammer,

Happy to hear that the steps provided by @Gordo26 have worked for you! 🙂
The first error when trying to turn off the sound might have been just a slight glitch, but we will definitely keep the Development Team updated in regards to this!

Thank you for your contribution! 😀
Max
This has come back. Super annoying. I get a nice click when I lock but it gives the default notification sound when I unlock. There is only a setting for lock sound, not one for unlock sound.
Userlevel 7
Badge +6
Hi @Picklehammer,

Sorry to hear that the situation has reoccurred.
Are you using the original launcher of the device?

Additionally, could you please try and perform a factory reset of the device?

Let us know of the outcome!
Max
I think I've cracked it. WiFi calling. WiFi calling became available to me only after version 9 was installed and if I enable it I get a notification that WiFi calling is enabled every time I unlock the phone. My problem with the unlock sound went away when I disabled WiFi calling!

So I have a choice. Use WiFi calling and put up with the notification or keep it disabled. I did try suppressing notification s for WiFi calling but that didn't seem to disable the audio notification just the visual one.

Reply