Answered

Problems with wifi on P20 Lite

  • 2 September 2018
  • 3 replies
  • 8611 views

Hello,

My wifi on my P20 Lite keeps showing "connected (no access)" despite everything I've tried:
  • restarting my device multiple times
  • forgetting and reconnecting to the network multiple times
  • using the WPS push button method several times
  • manually entering different IPs, gateways, DNS' etc. using static settings
  • installing any recent updates
But still nothing seems to allow access to the internet. I first thought it was due to over-congestion from all devices in my household (laptops, tablets and multiple phones) but they're all connected and accessing the internet just fine. I'm thinking of just resetting the device and starting again from the beginning but I have just recently bought and transferred my data into it.

Do you know if this is just a problem with the P20 Lite model or if it is my broadband carrier?

Thanks
icon

Best answer by Jos 2 September 2018, 09:13

Had this problem with a pc turned out it was a setting in the router. Would suggest trying to link the phone with another router and see if it works
View original

3 replies

Userlevel 2
Had this problem with a pc turned out it was a setting in the router. Would suggest trying to link the phone with another router and see if it works
Userlevel 7
Badge +11
Hey AC-01-00,

Thank you for your question and welcome at the Huawei Community! :)

Did you read Jos his reaction? I am wondering if you tried connecting with another router/WiFi.

Please let us know!
Had this problem with a pc turned out it was a setting in the router. Would suggest trying to link the phone with another router and see if it works

Hi Jos, thanks for the suggestion! Unfortunately this method didn’t work and so I resorted to factory resetting the phone and now it seems it be running fine for the time being (fingers crossed)

Reply