Answered

Huawei P30 Lite to HyperX Cloud II Problem

  • 30 April 2019
  • 3 replies
  • 803 views

So basically yesterday I received my Huawei P30 Lite, I brought it home from the store and went to sleep cuz I was tired. Today i unpacked my brand new phone and configured it. Everything was perfectly fine till i plugged my headphones (HyperX Cloud II). Phone didin't recognized them and played the sound from the speaker. When I plugged the earbuds that come with the phone everything worked as it should. Then I grabbed my roommate headphones, plugged them, and just like with the earbuds everything worked. So any idea why my headphones don't work with the phone?
icon

Best answer by Danjl 30 April 2019, 14:33

hi @Shinz3r ,

It sounds like the issue is with the headphones, a quick look at some online forums shows some folks are suggesting the issue works if you connect the mic as well. Hope this helps and best of look sorting it out.
View original

3 replies

Userlevel 6
Badge +4
hi @Shinz3r ,

It sounds like the issue is with the headphones, a quick look at some online forums shows some folks are suggesting the issue works if you connect the mic as well. Hope this helps and best of look sorting it out.
hi @Shinz3r ,

It sounds like the issue is with the headphones, a quick look at some online forums shows some folks are suggesting the issue works if you connect the mic as well. Hope this helps and best of look sorting it out.


Damn. It actually works.
Userlevel 6
Badge +4
@Shinz3r ,

Cool. Glad I could help.

Reply