Question

Interception rules - blacklist


Hello,
Can anyone check to see if they still have the interception rules in blacklist??

21 replies

Userlevel 6
Badge +6
Hi Chameleon,

May i ask on what model device you are asking about?

Looking forward to your reply,
Max
I am using the mate 20 pro,,the option used to be in the phone manager under the blocked section,,only now there are no 3 dots or icon on the top right
Userlevel 6
Badge +6
Hi Chameleon,

Sorry for the delay in the reply. The option is present in Dialer - More ( the 3 dots ).

Hope you find this helpful,
Best wishes,
Max
That option is not present,, it used to be under the icon but as gone
Userlevel 3
Chameleon wrote:

That option is not present,, it used to be under the icon but as gone
Here.sorry im not good painter))))


I have the DOTS , but when you press settings or blocked the interception rules are no longer there :-πŸ€”
Userlevel 3
Chameleon wrote:

I have the DOTS , but when you press settings or blocked the interception rules are no longer there :-πŸ€”


d you want block somebody or what?is there everything.
With interception rules, I had the ability to block stranger calls and unknown numbers..that option has gone..
I can block numbers that call ,, but that's like closing the gate when the horse has bolted..
Userlevel 3
Chameleon wrote:

I can block numbers that call ,, but that's like closing the gate when the horse has bolted..


Userlevel 3
Chameleon wrote:

I can block numbers that call ,, but that's like closing the gate when the horse has bolted..


Userlevel 3
Chameleon wrote:

I can block numbers that call ,, but that's like closing the gate when the horse has bolted..


Userlevel 3
Chameleon wrote:

I can block numbers that call ,, but that's like closing the gate when the horse has bolted..


Userlevel 3
Chameleon wrote:

I can block numbers that call ,, but that's like closing the gate when the horse has bolted..


this is the way if i understand correct what you need)))
This is what I see, what handset are you using??

The images are the wrong way around,, the bottom one should be first,,,thank you for trying to help me..
Userlevel 3
Chameleon wrote:

The images are the wrong way around,, the bottom one should be first,,,thank you for trying to help me..


Mate 10
Mines mate 20 pro,,not sure if that's makes a difference..its also running Android 9.0
Userlevel 6
Badge +6
Hey @Chameleon,

Have you tried clearing the cache and data from the storage settings of the Phone Manager app?

You can do that by opening Settings > Apps > Apps > Phone Manager > Storage

Let's hope this will help!
Cheers,
Max
Yeah,,I've done it..I think they got rid of it in the last update..a friend bought a new one and it was the same..no interception rules,,really disappointed πŸ˜•πŸ˜–
Userlevel 6
Badge +6
Hi @Chameleon,

Happy to hear that you are using one of our devices!

Also thank you @ghena777 for providing assistance!

Could you kindly perform a factory reset of your device? You can find the steps on how to do this here .
Please do not install any custom apps before checking the Phone Manager settings in regards to the Blocked Numbers and see if you get the option to block incoming 'strangers calls.'

If they still do not appear after a factory reset, kindly PM me privately with your Serial Number and current Build Number.

I trust this information is of assistance. Should you have any further questions, please do not hesitate to contact us!😀
Max

Reply

    Cookie policy

    By browsing our website, you accept the use of cookies on our site to perform analytics, provide you with ads tailored to your preferences and interests, and allow you to share content on social networks. Learn more about our cookies and manage them

    Accept cookies Cookie settings