Tutorial

How to deal with the issue of WLAN+ not working?

  • 25 February 2019
  • 0 replies
  • 970 views

Userlevel 4
Wi-Fi cannot be turned on or turn off automatically when WLAN+ is enabled, and the Phone cannot reconnect to a Wi-Fi network automatically. How to deal with the issue? There are three possible reasons for this issue:

1. The Location information switch is in the off state;
2. The WLAN scanning switch is in the off state;
3. In the situational intelligence, the location information of the home is not recognized or identified incorrectly.

Please try the following to solve:
1. Pull down the notification bar, find "Location information", turn on it
2. Turn on the WLAN scanning switch
Below EMUI9.0: Drop down notification bar, long press location information> Scan Settings > turn on WLAN scanning
EMUI9.X: Pull down the notification bar, long press the Location > Advanced settings, turn on WLAN scanning.

3. Tap Smart Assistant > SmartCare> Settings > Commute locations and times to see if your home location information is correct. If the location information of the home is not recognized, you can turn off the "Auto-obtain" switch, enter the home location manually. You can also select " Auto-obtain ", it will take 10 days to complete the identification of the home location.

If the above method does not solve your issue, please backup the data in advance and go to the nearby Huawei Customer Service Center for maintenance.

0 replies

Be the first to reply!

Reply