Answered

Login failures - password fails on the community

  • 25 February 2019
  • 12 replies
  • 1087 views

Userlevel 3
Hi,
Every time I want to log into the Huawei community I am being forced to reset my password.
I.e. when I login the an error message says login has failed. I then have to reset my password.

Does anyone else have this problem?
icon

Best answer by Amy 7 March 2019, 12:46

Hi Skjerpdeg,

Thank you for letting me know that everything works fine after I emailed you a brand new password. If you have problems logging in again, you know where to find me! 😃
View original

12 replies

Userlevel 7
Badge +7
I think you might have to check your browser settings, this varies with what browser you're using, but you should allow the saving of cookies, also consider using a password manager.

Delete Your browser cache for this website, then log back in.

When you reset your password, the site doesn't seem to like common words or sequence of numbers either..
Userlevel 3
thanks for your reply chillphone. I don't see how browser settings should cause a password to be rejected. Cookies just save time when you go back to the page they will not change or corrupt the username and password. I get the same problem on PC and mobile.
I reset the password to the same one every time so I am not forgetting what the password is. Every time I reset to the same password on either the mobile or the PC I can log onto both mobile and PC.

Any more suggestions though would be most welcome
Userlevel 7
Badge +11
Hi Skjerpdeg,

Thank you for letting me know that everything works fine after I emailed you a brand new password. If you have problems logging in again, you know where to find me! 😃
I have this same issue too... I need to recover the password every time, but I can write here now just because after resetting it, I'm logged in automatically. If I log out and try to login, it will fail. Tried many times, and never happened this with many, many other forums and websites. Do I need to issue a new help request?

[update] I just successfully logged in using chrome browser... with the same password. Then I figured it out: on firefox, I was trying to login with email instead of username... d'oh... the field was prefilled, and I didn't check... it should have been just that... sorry for the noise, but maybe even this could help someone else in the future 🙂
Userlevel 7
Badge +11
Hi @m.ardito, I'm happy that you figured that out, thanks for sharing! 😃
I am having the exact same issue. I have to reset my password each time and then it does not work again. Im highly disappointed. can this be fixed please, whats the reason for this
Userlevel 7
Badge +11
Hi @moghm,

I will DM you. 🙂
I am still struggling with this big time. I am required to reset my password each time I want to log in. what is the issue please ?
Also Amy, I'm very worried here. Is you sending me emails with my password in the correct thing to do, this means you actually know my password, surely this is a breach of data acts and cant be right ?

I'm very confused here
Userlevel 7
Badge +11
Hey Moghm,

As an admin I am able to change passwords to make sure you can log in on the site. Please change your password directly after that. Don't worry I'm not able to actually see your password.
ok but what u sent me didn't work. And to confirm, once u send me a password and it works, I can then change it and it will keep working ? Still don't understand the issue here
Userlevel 7
Badge +11
Hi Moghm,

I will DM you 🙂

Reply