Answered

No notification "Someone has replied to this topic....."


Userlevel 6
Badge +5
Hi All

I've not had a notification this month. Has anyone else got the same problem?

Cheers

Steve
icon

Best answer by Danjl 13 June 2019, 15:59

Hi,I just checked with the platform team (Insided) and it seems the platform spam filter is overly sensitive to some email addresses and this is why @picitup has been having issues. Should all be resolved now, but let us know if anyone has problems with missed emails.
View original

14 replies

Userlevel 6
Badge +4
@picitup , can you confirm your settings and which notifications you're missing? (I'll PM you this message too, incase you don't the message).
Userlevel 6
Badge +5
Hi @Danjl

All of my settings for notifications are set to Yes.

I can confirm I didn't get a notification for your reply to this thread, nor a message from your PM so I'm guessing I'm completely blocked.

I'm wondering how many people I've ignored.

Cheers

Steve
Userlevel 6
Badge +4
@picitup and they're not getting flagged in your spam folder by any chance?
Userlevel 4
Badge +4
@picitup i've been getting but post huawei deadlock all my huawei community emails were going to spam folder. regardless whether those mails were marked "not spam" or not. worth checking if that is the case for you.
Userlevel 6
Badge +5
@drhouse Thanks but they are not in my spam. I didn't get a notification that you replied nor a notification that I was mentioned so I think I'm pretty blocked lol.
Userlevel 4
Badge +4
@drhouse Thanks but they are not in my spam. I didn't get a notification that you replied nor a notification that I was mentioned so I think I'm pretty blocked lol.

or likely those emails ended up at fedex HQ 😆
Userlevel 6
Badge +5
OK don't worry, I'll sue Fedex 😁
Userlevel 7
Badge +11
Hey @picitup,

I think you probably already check it but if not.. could you check your notification settings?
Userlevel 6
Badge +5
Hej @Amy All my notification settings are set to Yes and I didn't get any notifications from your post above, when I should have got 2.

So this is definitely a problem on the community software.
Userlevel 4
Badge +1
Working for me
Userlevel 6
Badge +4
Hi,I just checked with the platform team (Insided) and it seems the platform spam filter is overly sensitive to some email addresses and this is why @picitup has been having issues. Should all be resolved now, but let us know if anyone has problems with missed emails.
Userlevel 6
Badge +5
Brill thanks, that's working now 👍🏿
Userlevel 6
Badge +5
Hi @Danjl it's broke again.
Userlevel 6
Badge +4
Thanks for letting me know. Will let the team know.

Reply