Persistent "New Thread" button gets in way in Private message?


Userlevel 1
Does anyone else have this issue?


9 replies

Userlevel 2
I don't have this problem, once you click the circle to write a message it should disappear, have you tried scrolling up when it's there?
Userlevel 7
Badge +8
Hey Owen,

Could you tell me what steps you took to get here? And what device are you using? Is this on your P20 Pro?
Userlevel 1
feckineejit wrote:

I don't have this problem, once you click the circle to write a message it should disappear, have you tried scrolling up when it's there?



Mine does not it is persistently there
Amy wrote:

Hey Owen,

Could you tell me what steps you took to get here? And what device are you using? Is this on your P20 Pro?


This is on my p20 pro that I have posted about a few times I don't know if it's due to the ROM issue or not
Userlevel 6
Badge +7
What browsers, what browser version and device ?
Userlevel 1
chillphone wrote:

What browsers, what browser version and device ?


Chrome, newest version, p20 pro
Userlevel 6
Badge +7



This is my view with Mate20pro chrome.
Userlevel 5
Badge +3
I just signed in with my wife's p20 pro on Chrome and it does not have this problem either, very strange 🤔
Userlevel 1
@Max any help on this firmware version? You asked for a PM and I've heard nothing since. It seems like this is what is giving me SEVERAL issues with my p20 pro
Userlevel 7
Badge +8
Hi @Owen-Rhys,

I asked @Max to answer your PM as soon as possible. Are you still having issues with the 'new thread' button? Could you try to delete the cookies and cache in your browser?

Reply

    Cookie policy

    By browsing our website, you accept the use of cookies on our site to perform analytics, provide you with ads tailored to your preferences and interests, and allow you to share content on social networks. Learn more about our cookies and manage them

    Accept cookies Cookie settings