Persistent "New Thread" button gets in way in Private message?

  • 11 February 2019
  • 14 replies
  • 1246 views

Userlevel 2
Does anyone else have this issue?


14 replies

Userlevel 3
I don't have this problem, once you click the circle to write a message it should disappear, have you tried scrolling up when it's there?
Userlevel 7
Badge +11
Hey Owen,

Could you tell me what steps you took to get here? And what device are you using? Is this on your P20 Pro?
Userlevel 2
I don't have this problem, once you click the circle to write a message it should disappear, have you tried scrolling up when it's there?

Mine does not it is persistently there
Hey Owen,

Could you tell me what steps you took to get here? And what device are you using? Is this on your P20 Pro?

This is on my p20 pro that I have posted about a few times I don't know if it's due to the ROM issue or not
Userlevel 7
Badge +7
What browsers, what browser version and device ?
Userlevel 2
What browsers, what browser version and device ?
Chrome, newest version, p20 pro
Userlevel 7
Badge +7



This is my view with Mate20pro chrome.
Userlevel 6
Badge +7
I just signed in with my wife's p20 pro on Chrome and it does not have this problem either, very strange 🤔
Userlevel 2
@Max any help on this firmware version? You asked for a PM and I've heard nothing since. It seems like this is what is giving me SEVERAL issues with my p20 pro
Userlevel 7
Badge +11
Hi @Owen-Rhys,

I asked @Max to answer your PM as soon as possible. Are you still having issues with the 'new thread' button? Could you try to delete the cookies and cache in your browser?
Userlevel 4
I have this same problem on my P20 Pro using Chrome. I figured it was just a layout issue.

If I scroll up, it's fine.
Userlevel 6
Badge +5
I get the same problem. I think the problem occurs only when you are sending or replying to a private message and not when replying to a post in the forum.

@Owen-Rhys screenshot shows he is on the messages page whereas @chillphone screenshot shows he is on the article page, hence why he doesn't have the same problem.

So to clarify, I believe this only happen in the private messages area.


Userlevel 7
Badge +7
Is because your logged in and can write and article so the pen icon is bottom right of your browser window on mobile. You simply scroll down and it's not in the way? I can't see it being a serious problem for a user and in bottom right it's best placed to not be in front of any on screen content.
Also depends on your screen keyboard settings probably.

I think it might just be people who have article post privilage .



Userlevel 6
Badge +5
I thought it was to do with my keyboard height but resized it and same issue. Yes you can scroll up to bring the reply button into view but sometimes you forget as both buttons are red.
Userlevel 7
Badge +11
Hi all,

Thanks for sharing! I will report this. 🙂

Reply